Br office calc

Embed Size (px)

DESCRIPTION

 

Text of Br office calc

  • 1. Br OFFICE CALC

2. O BrOffice Calc um programa similar ao Excel, destinado a criao de planilhas eletrnicas. Essa tabela ou Planilha Eletrnica est dividida em colunas identificadas por letras, e linhas identificadas por nmeros. O ponto de interseo entre linhas e colunas chamadoClula . No exemplo acima est selecionada a clula A1. 3.

    • Clula: So todos os quadrados existentes na planilha;
    • Clula Ativa: a clula que aparece em destaque, na qual quando digitamos o texto nela aparece;
    • Colunas: So as letras dispostas horizontalmente (Guias de Colunas). Ao todos temos 256 colunas;
    • Linhas: So os nmeros dispostos verticalmente. Ao todo temos 65.536 linhas.
    • Endereo: indicado pela coluna e linha que a clula ou conjunto de clulas se encontra dentro da planilha.

4. 5. Para facilitar e racionalizar a utilizao de frmulas, foram criadas algumas funes especificas: SOMA:Soma clulas ou intervalo de clulas. Ex: =SOMA(A1:A10). MDIA:Calcula a media aritmtica entre os nmeros selecionados. Ex: =MEDIA(A1:10). MNIMO:Mostra o valor mnimo dos nmeros selecionados. Ex: =MINMO(A1:10). MXIMO:Mostra o valor mximo dos nmeros selecionados. Ex: =MAXIMO(A1:10). SE:Mostra se uma condio e verdadeira ou falsa. Exemplo: com a frmula =SE(A1