of 14 /14
Se, senao e entao Se, senao e entao var A,B,C:inteiro inicio // Seção de Comandos escreval("Digite os valores A,B e C:") leia(A,B,C) se (A=2) entao escreval("João") se(B>3) entao escreval("Fábio") senao escreval("Pedro") fimse senao escreval("A não é 2!") fimse Fimalgoritmo Parei aqui!!!

Se, senao e entao var A,B,C:inteiro inicio // Seção de Comandos escreval("Digite os valores A,B e C:") leia(A,B,C) se (A=2) entao escreval("João") se(B>3)

Embed Size (px)

Text of Se, senao e entao var A,B,C:inteiro inicio // Seção de Comandos escreval("Digite os valores A,B e...

  • Slide 1 3) entao escreval("Fbio") senao escreval("Pedro") fimse senao escreval("A no 2!") fimse Fimalgoritmo Parei aqui!!!">
  • Se, senao e entao var A,B,C:inteiro inicio // Seo de Comandos escreval("Digite os valores A,B e C:") leia(A,B,C) se (A=2) entao escreval("Joo") se(B>3) entao escreval("Fbio") senao escreval("Pedro") fimse senao escreval("A no 2!") fimse Fimalgoritmo Parei aqui!!!
  • Slide 2
  • E ou no
  • Slide 3
  • ou
  • Slide 4
  • Logico
  • Slide 5
  • Nao
  • Slide 6
  • Caso
  • Slide 7
  • Outro Caso
  • Slide 8
  • Valores aleatrios Usar o boto Gerar valor aleatorio para definir um valor inicial e um final.
  • Slide 9
  • Aleatrio entre on e off
  • Slide 10
  • Exerccio Simulador de Dados
  • Slide 11
  • Repita ate
  • Slide 12
  • Porcentagem
  • Slide 13
  • Calcule 15% de um produto
  • Slide 14
  • Atalhos do VisuALG