Slides Calc

  • View
    998

  • Download
    0

Embed Size (px)

Text of Slides Calc

  • 1. SOLUO DE PROBLEMAS COMPLANILHAS ELETRNICASOBJETIVOS: Criar planilhas eletrnicas. Refletir sobre o potencial das ferramentas dosoftware Calc na sistematizao de dados parasolucionar problemas concretos.

2. Iniciando o Calc1. INICIAR - Ferramentas de Produtividade - BrOffice.org Calc 3. Observe que a tela inicial do Calc composta porvrios elementos. Veja na imagem a seguir: 4. Em uma planilha as informaes so organizadas emcolunas e linhas, cuja interseco delimita as clulas.Uma clula formada pela juno de uma linha comuma coluna e possui seu prprio endereo, compostopela letra da coluna e pelo nmero da linha. Essesendereos aparecem nas frmulas de composio docontedo das clulas e das relaes que podemosdefinir entre elas. Assim, por exemplo, A1 identifica oendereo da clula pertencente coluna A juntamentecom a linha 1 e assim por diante.CLULA 5. Voc podeexibir ouesconder os comandos dabarra de ferramentas (barrade funes), clicando emExibir>BarrasdeFerramentas e optandopelos comandos desejados.Ela contm cones e opesque permitem acessarrapidamente os comandosdo BrOffice.org. Todas asbarras que estiverem comuma marca de seleoficaro ativas na janela doCalc. 6. Uma planilha do Calc j vem com trs pginaspreparadas nas quais voc poder acrescentar outras, senecessrio ao seu trabalho.Para acrescentar uma nova planilhaMenu Inserir > Folha 7. Como inserir os dados nas clulas?Na rea de trabalho podero ser digitados caracteres,nmeros, ttulos. Se o texto digitado for maior que o tamanhoda largura da clula ele ocupar o espao da prxima clula(se ela no possuir nenhum texto ou valor).Em alguns casos, pode-se necessitar unir duas oumais clulas (mesclar clulas). Escolha a opo de menuFormatar > MesclarClulas.Para desfazer aunio, selecione area em questo edesmarque a opode menu Formatar>Mesclar Clulas. 8. Pela Barra de Frmulas, voc pode ver o contedo daclula onde est posicionado o cursor. Para corrigir umtexto ou valor digitado em uma clula, clique na teclaF2 ou d um duplo clique na clula. Em seguida, o textoou valor preenchido ser reeditado na Barra de Frmulas.Para corrigir, utilize as teclas de backspace ou delete.Aps a correo, clique em Enter para confirmar ou emEsc para cancelar a correo. 9. Como criar um documento novo? Na Barra de Menu: Arquivo > Novo > Planilha; Clique na Barra de Funes: Ferramentas, no botoNovo (ou use o atalho:Ctrl+N). Voc pode formatarnmeros, fontes, estiloe tamanho de fontes,alinhamento, bordas eplano de fundo daplanilha, usando omenu Formatar >Clulas. 10. 2 Vamos entender como realizar operaes naplanilha?ADIO: soma os valores contidos nas clulas. Smbolo: +SUBTRAO: subtrai valores existentes nas clulas.Smbolo: - MULTIPLICAO: multiplica os valores contidos nasclulas. Smbolo: * DIVISO: divide os valores existentes nas clulas.Smbolo / Os operadores matemticos so: +, -, *, / 11. Como efetuar uma operao?Acompanhe o exemplo:Suponha que temos os valores 3 e 2 nas clulasB4 e C4, respectivamente, e voc deseja obter oresultado da soma desses valores na clula D4.Ento, veja o passo-a-passo: 12. 1 Movimento 2 Movimento Frmula tambm aparece na D41. posicione o cursor e clique na clula onde deseja queaparea o resultado (D4);2. na barra de frmulas digita-se =B4+C4 (sem espaos);3. a frmula tambm aparece na clula D4;4. clica-se em ENTER ou no smbolo em verde; 13. Como realizar operaes com seqncias de nmeros?Se os nmeros estiverem em seqncia, usa-se o sinal : (dois pontos) entre a primeira e a ltima clula da seqncia.Por exemplo: =SOMA(B2:B5), cujo resultado ser a soma de todos osvalores existentes nas clulas: B2+B3+B4+B5, ou seja, no intervaloentre o primeiro valor da seqncia (B2) e o ltimo (B5).- clica-se na clula onde se deseja que aparea o resultado (B6);- na barra de frmulas digita-se =SOMA(B2:B5) (sem espaos);- clica-se em Enter ou no smbolo em verde; 14. Trabalhando com frmulasO que uma frmula? uma equao que efetua clculos em uma clula.Podem ser criadas frmulas que efetuem operaesmatemticas (adio,subtrao, multiplicaoe diviso) ou que comparem valores (maior que,menor que). Uma frmula permite relacionar clulasespecficas com o objetivo de realizar operaesmatemticas utilizando os seus contedos quandoestes forem numricos. 15. Como colocar uma frmula na planilha?Para criar uma frmula deve-se saber onde se localizam asinformaes que sero usadas no clculo.1. Digitar os dados;2. Clicar na clula onde desejar que aparea o resultado;3. Na Barra de Frmulas digitar um sinal de igualdade (=);4. Informar a clula que contm o primeiro valor que entrar nafrmula (o endereo dela aparecer na Barra de Frmulas);5. Na Barra de Frmulas digitar um operador matemtico;6. Informar agora o segundo valor (deve-se incluir terceiros, quartos...valores) at que a frmula esteja completa;7. Clicar em .Sempre iniciar asfrmulas com o sinal de = . 16. Trabalhando com funesUma funo contm uma frmula que toma uma srie de valores,usa-os para executar uma operao e fornecer o resultado.Funo Soma A sintaxe da Funo soma :=SOMA(endereo da clula que contm o 1 valor a ser somado :endereo da clula que contm o ltimo valor a ser somado). 17. No exemplo, a funo SOMA, o argumento B2:B4(leia-se de B2at B4) e o resultado (a soma dos valores) 09.Calculando a mdia: se voc deseja calcular a mdia de umconjunto de valores expressos entre as clulas B2 e B5, porexemplo, dever faz-lo da seguinte forma:=MDIA(B2:B5)O resultado dar a mdia aritmtica do contedo do intervalo declulas entre B2 e B5. Como digitar ? Clulas adjacentes: =SOMA(C2:C8) Essa funo soma o contedo de clulas adjacentes (seqncia C2 at C8) Clulas no adjacentes: =SOMA(B2;C3;D1) 18. Como inserir uma funo? Por exemplo, para se obter uma mdia bastadigitar: =MDIA(B12:B16) na Barra de Frmulas. Vrias funes j esto codificadas edisponveis no Calc. A mdia uma delas. Assim, existe ocomando Inserir - Funo que j possui vrias frmulascodificadas e pr-divididas em vrias categorias. 19. Atividade Prtica 1- Criao de Planilha Coloque um ttuloRegistro de Notas no 4 Bimestre de 2010 na linha 1. Deixe a linha 2 em branco. Na linha 3 coloque os ttulos das colunas:nome do aluno na clula A3;trabalho 1 na B3;trabalho 2 na C3;trabalho 3 na D3;teste na E3;Avaliao na F3Na clula G3 escreva Nota total;Na clula H3 escreva Mdia.Nas linhas (A 4 a A8) insira os nomes de 5 alunos.Atribua notas aos trabalhos dos alunos; 20. Na clula G 4 insira a funo SOMA, paracalcular a nota do primeiro aluno;faa o mesmo nas clulas G 5, G 6, G 7 e G8 parapoder calcular a nota dos demais alunos;=SOMA(B4:F4) Na clula H4 insira a funo MDIA, para calculara mdia do primeiro aluno; faa o mesmo nasclulas H5, H6, H7 e H8, para poder calcular amdia dos demais alunos; =MDIA(B4:F4)No esquea de salvar a sua planilha! 21. AutoFormatao Selecione as informaes contidas na planilha. Menu Formatar < AutoFormatao < Formato.Como usar o recursoAssistentes no Calc?Voc pode utilizarassistentes para vriostipos de documentosno Calc, segundosua necessidade.No Menu Arquivo Grco 23. A primeira janela mostra a rea da planilha onde esto osdados que sero utilizados para gerao do grco. esquerda, h duas opes: Primeira linha como rtulo e Primeira coluna como rtulo. (Marque as duas.) Do lado direito, pode-se escolher em que planilha deverser inserido o grco. Depois de feitas as selees, clique emPrximo. 24. Logo em seguida temosque selecionar o tipo degrco. Escolha o tipoColunas.Ocampo"Mostrarelementos do texto navisualizao" mostra amaneira como o grcoser exibido na planilha.Depois temos queescolher a srie dedados:Linhas: a legendaaparecer ao lado dogrcoColunas: a legendaaparecer abaixo decada itemEscolha a opo Linhas e clique em Prximo. 25. Por ltimo, deniremos a visualizao: Ttulo do grco: d um ttulo para o grco. Legenda: optar ou no por legenda. Ttulo dos eixos: coloque ou no ttulo nos eixos. Clique em Criar, para concluir o processo (gura abaixo). Finalmente o grco foi gerado. Agora basta clicar com o boto direito do mouse em cima de cada coluna do grco e escolher Propriedades do Objeto ou dar um clique duplo com o boto esquerdo em coluna ou no centro da coluna para alterar as propriedades do grco. 26. Referncias bibliogrficasSANEPAR. Conhecendo o BrOf fice.org Calc Verso 2.0, elaboradopor Adilson de Oliveira pra a Sanepar, em 2005, disponvel em:http://ci.ufpel.edu.br/treinamento/apostilas/br_office/Calc/Conhecendo%20o%20BrOffice.org%202.0_Calc_S.pdfBROffice - Mdulo Planilha Eletrnica - Calc. Diretoria de Transferncia de Tecnologia - Centro de Computao-Unicamp, acessvel em http://ftp.unicamp.br/pub/apoio/ treinamentos/broffice/calc_2.0.pdfCONTI, Ftima. BROffice.org Calc. UFPA. Disponvel em:http://www.cultura.ufpa.br/dicas/open/calc-gra.htm .