Planilha eletrônica - Excel 2007

Embed Size (px)

DESCRIPTION

Pequeno tutorial como utilizar o excel 2007.

Text of Planilha eletrônica - Excel 2007

  • 1. Microsoft Office Excel 2007

2. Conhecendo Microsoft Office Excel 2007 3. Inserir 4. Layout 5. Fonte Tipo da Letra Tamanho Aumenta e Diminui Borda da Clula Preenchimento da Clula Negrito Itlico Sublinhado Cor 6. Alinhamento Alinha o texto acima, no centro ou abaixo na clula Gira o texto no ngulo que desejar. Exibe o texto em uma nica clula utilizando vrias linhas, tornando todo o contedo visvel. Alinha o texto esquerda, centraliza ou direita na clula. Torna maior a clula selecionada centralizando seu Contedo. 7. Trabalhando com o Excel SINAIS DE OPERAES + SOMA - SUBTRAO * MULTIPLICAO / DIVISO = IGUALDADE 8. Frmulas Para se inserir uma frmula preciso primeiramente digitar na clula desejada o sinal de igualdade, caso contrrio o frmula no funcionar. Ao final da frmula pressione a tecla ENTER. 9. SOMA Utilizada para somar qualquer valor numrico das clulas indicadas, independente de sua localizao. EXEMPLO: Para somar os valores das clulas A1 com a clula D2 basta digitar na clula que ficar a resposta, como exemplo G1 a seguinte frmula: =A1+D2 Neste caso, na clula G1 o resultado ser 62. Ou ainda podemos calcular utilizando a funo : =SOMA(A1;D2) A B C D E F G 1 12 13 14 15 16 17 62 2 21 43 30 50 26 39 10. Ateno: Devemos ter um cuidado quando estamos calculando com o Excel a diferena entre o dois pontos : e o ponto e virgula ; =SOMA(A1;D1) diferente da =SOMA(A1:D1) A B C D E F 1 12 13 14 15 16 17 2 21 43 30 50 26 39 =Soma(A1;D1) =SOMA(A1:D1) 27 54 11. SUBTRAO Para realizar uma subtrao, preciso apenas digitar o endereo dos devidos valores a serem calculados, acompanhado do sinal de subtrao (-) , como demonstrado abaixo: =A1-B1 MULTIPLICAO Para efetuar uma multiplicao basta utilizar o mesmo procedimento acima, apenas substituindo o sinal de subtrao (-) por multiplicao (*) . Outra maneira utilizando a funo de multiplicao. Veja o exemplo: =MULT(A1;B1) 12. DIVISO Da mesma maneira que as outras operaes, para dividir basta somente usar o sinal de diviso (/) . =A1/B2 PORCENTAGEM Existem duas maneiras de obter percentual: 1 Inserindo diretamente o smbolo porcentagem (%) : =A1*B2% 2 Dividindo o valor da clula por 100 : =A1*B2/100 13. Ateno: Existem duas formas para calcularmos no Excel uma por meio das OPERAES ( =A1+A2; =B1-B3; =C1*C3) e a outra forma so as FUNES (=SOMA(A1;A2); =MULT(C1;C3)) 14. Funes: = SOMA( ; ) ou ( : ) = MULT( ; ) ou ( : ) =MEDIA( ; ) ou ( : ) =MAXIMO( ; ) ou ( : ) =MINIMO( ; ) ou ( : ) 15. Construindo nossa Primeira Tabela 16. CLASSIFICAO Outra ferramenta do Excel a Classificao, usada para organizar e localizar dados, podendo assim analis-los mais facilmente. Com a Classificao de dados possvel colocar uma lista de nomes em ordem alfabtica, ordenar nmeros do menor para o maior (e vice-versa), e organizar linhas por cores ou cones. Para utilizar a ferramenta de Classificao, v at a barra de ferramentas, selecione a guia Dados, e clique na opo Classificar. 17. Existe a opo de atalho para classificar dados do menor para o maior, e do maior para o menor. Para isso basta clicar nos cones de atalho contidos no grupo Classificar e Filtrar. Veja: 18. Exemplo de Classificao: 19. Localizar e Substituir Utilize essa ferramenta para localizar e se necessrio substituir algum dado na planilha. Use o comando Ctrl + L e preencha o campo Localizar com o dado desejado e em seguida aperte Localizar tudo O Excel mostrar todas as informaes relacionadas ao dado (pasta, planilha, clula, valor) 20. Para substituir v na aba Substituir , insira o dado novo no campo Substituir por e em seguida clique em Substituir tudo 21. Inserir Grfico Selecione a tabela, v na guia Inserir e escolha o tipo de grfico: 22. O Excel oferece vrios tipos de grficos 23. Aps selecionar o tipo de grfico aparecer automaticamente o boto FERRAMENTAS DE GRFICO com mais 3 guias para formatao: Design, Layout e Formatar 24. Construindo nosso primeiro Grfico Primeiro nas clulas A1 e A2 preenchemos com a legenda Segundo coloque os valores nas clulas B1e B2 Terceiro selecione os dados v na aba inserir e escolha o tipo de grfico 25. Construindo nosso primeiro Grfico Por fim teremos esse resultado 26. Passadas essas noes bsicas, como podemos utilizar o Excel diariamente ?